Dear guest !

Welcome to Team Developer Community Forum. A place created by the community, for the community !

This is a resource for Q & A and discussion about everything related to OpenText Gupta Team Developer, SqlBase, TD Mobile and Report Builder.
It is the alternative for the OpenText customer forums which can only be accessed with an active support contract.

Please register your account now. It will make you part of the active community.
Also, this guest message will not be displayed for registered users.

As a bonus, registered users have access to the 'Newsgroups' subforum, holding 10 years worth of posts from the good old Gupta newsgroups.

Having an account gives you the opportunity to ask questions and get help from others.
We hope this free gathering will help you and the community getting forward!

Best regards,
The forum site admins.

TD community forum availability

Discussion about this forum and not related to OpenText Gupta products.
Dave Rabelink
Founder/Site Admin
Netherlands
Posts: 233
Joined: 24 Feb 2017, 09:12
Location: Gouda, The Netherlands
Contact:

TD community forum availability

Post by Dave Rabelink » 28 Jun 2017, 05:42

I have to inquire here about the availability of this forum.

Some have indicated that this forum is offline or very slow most of the times.
On the OpenText forum it was indicated that some could not use the forum for a month now.

The servers I use for this forum (and the wiki and samples) is a shared server. So it could be that at some time backups or heavy queries could make the websites slower.
But overall, my experience is that the forum can be used at all times.

So I would like to know what your feeling is. The people complaining about the availability seem to come from Asia.
The server for this forum is located in Europa. Could be that in European night time (due to backups) the sites are not accessible to the rest of the world in day time.

Or could there be other reasons why some can not access this forum while others can without issues?
Regards,
Dave Rabelink

Image
Join & participate on Team Developer Tips & Tricks Wiki
Download samples from TD Sample Vault
Videos on TDWiki YouTube Channel

thomas.uttendorfer
Site Admin
Germany
Posts: 28
Joined: 05 Mar 2017, 17:19
Location: Munich Germany
Contact:

Re: TD community forum availability

Post by thomas.uttendorfer » 28 Jun 2017, 07:21

Hi Dave,
I only had issues once or twice where the site was not available but later the day it was.
Speed of the forum is very good. It's comparable to the old gupta forum.
Maybe there is an issue for people from other parts of the world than central europe?

Regards Thomas
Thomas Uttendorfer
[ frevel & fey ] Software-System GmbH
https://thomasuttendorfer.wordpress.com/

clemdoc
Austria
Posts: 2
Joined: 08 Mar 2017, 09:51
Location: Austria

Re: TD community forum availability

Post by clemdoc » 28 Jun 2017, 08:58

I've never seen any problems, but I'm not using the forum heavily.

EwaldP
Austria
Posts: 36
Joined: 07 Mar 2017, 08:00
Location: Austria

Re: TD community forum availability

Post by EwaldP » 28 Jun 2017, 09:49

Hi Dave,

I visit the forum every day and except for one or two times it always works. We also use the same software for our internal forum (hosted by a large austrian provider) and I can't recognise any performance differences. If some users report that they couldn't use the forum for a month, the reasons can't be heavy queries or backups. First, I would ask the provider if he known such problems, second, it would be helpful if a user could trace his query.
Ewald P. Palmetshofer
EDV-Hausleitner GmbH
4020 Linz
www.edv-hausleitner.at

Charlie
Canada
Posts: 44
Joined: 07 Mar 2017, 18:52
Location: Fredericton, New Brunswick, Canada

Re: TD community forum availability

Post by Charlie » 28 Jun 2017, 10:55

G'day Dave,

At some point over the last several days, this site seemed to be down, but I can't remember what day or what time, nor did I pay attention to how long. Really useful, huh ?
(It might have been end of the day, at which point I could not have cared less. Or, it might have been at the start of the day, at which point I have so many things on the go that I would have been "meh, tackle the next thing.")

Otherwise, I've never run into even the least wee hiccup of any kind (no noticeable slow-downs.)

Chalk it up to location location location ??? Me thinks: time to put in a shameless plug for Atlantic Canada, eh ?

(Come to Atlantic Canada, where access to Dave's server rocks, and the folk are right easy-going, and + + + ad infinitum ??? Ad nauseum ???)
Last edited by Charlie on 28 Jun 2017, 11:08, edited 3 times in total.
A little trick to help direct folk from old Gupta forum to this one: Link to post

Dave Rabelink
Founder/Site Admin
Netherlands
Posts: 233
Joined: 24 Feb 2017, 09:12
Location: Gouda, The Netherlands
Contact:

Re: TD community forum availability

Post by Dave Rabelink » 28 Jun 2017, 11:01

EwaldP wrote:
28 Jun 2017, 09:49
If some users report that they couldn't use the forum for a month, the reasons can't be heavy queries or backups.
Yes, that's my feeling also.
What could be is that, say at 03:00 at night (European time) a backup starts which takes 30 minutes which makes the forum not responsive in that time.
Most Europeans (which is the major bulk of users on this forum) will not use the forum then.
But others in the World, starting working in the morning at that same time will always experience it.

So maybe they can also try to use the forum at times they would normally not use it to see if the site is responsive then.

Also, this site is still HTTP and not HTTPS. Could be on their side firewalls or provider settings or even browser settings could prevent using non secure sites.

I'm just trying to figure out what could be a reason why specifically they experience such issues while most of us seem not to be bothered at all or just occasionally.
Regards,
Dave Rabelink

Image
Join & participate on Team Developer Tips & Tricks Wiki
Download samples from TD Sample Vault
Videos on TDWiki YouTube Channel

Uwe van der Horst
Site Admin
Germany
Posts: 43
Joined: 05 Mar 2017, 14:21
Location: Wetter (Ruhr), Germany

Re: TD community forum availability

Post by Uwe van der Horst » 28 Jun 2017, 11:08

I'm here every day and notified this issue few times, e.g. last weekend, without giving importance.
Best regards,
Uwe van der Horst
Advo-web GmbH

Igor Ivanovic
Site Admin
Croatia
Posts: 66
Joined: 05 Mar 2017, 12:37
Location: Zagreb, Croatia

Re: TD community forum availability

Post by Igor Ivanovic » 28 Jun 2017, 11:34

Uwe van der Horst wrote:
28 Jun 2017, 11:08
I'm here every day and notified this issue few times, e.g. last weekend, without giving importance.
The same for me.
I had some problems during weekends, but I assumed it was because of my satellite internet link I'm using on weekends.
Igor Ivanovic
Image

EwaldP
Austria
Posts: 36
Joined: 07 Mar 2017, 08:00
Location: Austria

Re: TD community forum availability

Post by EwaldP » 28 Jun 2017, 11:42

Hi Dave,

the server isn't hosted by yourself, am I right? It's a provider in NL? I've never heard that backups would reduce the performance as described, especially if it is a professional web hoster.

I've tried http://www.monitis.com/traceroute/ and http://ping.eu/traceroute/
I don't know if i interprete the result in a right way, but there is a huge difference with the acess from asia. That is not a problem of backups or heavy queries.
2017-06-28 13_30_45-Online Visual Traceroute.png
2017-06-28 13_30_45-Online Visual Traceroute.png (542.17 KiB) Viewed 254 times
Ewald P. Palmetshofer
EDV-Hausleitner GmbH
4020 Linz
www.edv-hausleitner.at

Dave Rabelink
Founder/Site Admin
Netherlands
Posts: 233
Joined: 24 Feb 2017, 09:12
Location: Gouda, The Netherlands
Contact:

Re: TD community forum availability

Post by Dave Rabelink » 28 Jun 2017, 12:10

Interesting Ewald...

Another side note is that this forum is using Google Analytics. Could be that some locations block this and make the site slow.
Regards,
Dave Rabelink

Image
Join & participate on Team Developer Tips & Tricks Wiki
Download samples from TD Sample Vault
Videos on TDWiki YouTube Channel

EwaldP
Austria
Posts: 36
Joined: 07 Mar 2017, 08:00
Location: Austria

Re: TD community forum availability

Post by EwaldP » 28 Jun 2017, 12:35

GoogleAnalytics provides a performance statistic for different countries. What are the results for the access from asia?

A quick google search shows that you are not alone dealing with slow websites in asia from servers hosted in europe.
e.g. http://www.webhostingtalk.com/showthread.php?t=1087401

I think you should contact your webhoster, he should have more experience in this things and should know what to do.
Ewald P. Palmetshofer
EDV-Hausleitner GmbH
4020 Linz
www.edv-hausleitner.at

JaakkoTerhonen
Finland
Posts: 9
Joined: 28 Mar 2017, 10:37
Location: Helsinki, Finland
Contact:

Re: TD community forum availability

Post by JaakkoTerhonen » 28 Jun 2017, 17:11

Hello Dave! Has always worked quite well when used from Finland. Hope You'll get the problems sorted out!
Best regards,
Jaakko

User avatar
markus.essmayr
Site Admin
Austria
Posts: 4
Joined: 06 Mar 2017, 06:07
Location: Austria

Re: TD community forum availability

Post by markus.essmayr » 02 Jul 2017, 10:10

Hi there,

opening the forum site took quite some time now, but it seems it became faster after it loaded.
Maybe the web server was in a suspended state and just needed some time wake up.

Max
Markus Eßmayr
teamdeveloper@t-mx.com

Charlie
Canada
Posts: 44
Joined: 07 Mar 2017, 18:52
Location: Fredericton, New Brunswick, Canada

Re: TD community forum availability

Post by Charlie » 06 Jul 2017, 15:35

If it matters any, I couldn't access this forum (nor the wiki) at around 7:45am this morning (Atlantic Time).

I'm only trying again now (too crazy a morning to check earlier).

Side note: not that I need access to either the forum or the wiki by any particular time of the day...
A little trick to help direct folk from old Gupta forum to this one: Link to post

EwaldP
Austria
Posts: 36
Joined: 07 Mar 2017, 08:00
Location: Austria

Re: TD community forum availability

Post by EwaldP » 19 Jul 2017, 06:44

Hi Dave,
I want to inform you, that the first access yesterday and tomorror morning was slow (about 20 seconds). After the first load, the access time for differerent pages was normal.

Ewald
Ewald P. Palmetshofer
EDV-Hausleitner GmbH
4020 Linz
www.edv-hausleitner.at

Post Reply

Return to “Forum Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest